Problem

You notice the error “The request failed schema validation” in the user migration logs.

Cause

Cloudiway hits a bug where it cannot convert data to an Exchange format.

Resolution

Open a support ticket to get it fixed.

Note

It has almost no impact on the migration. This error almost never appears. If it happens, it’s likely to impact a single mail, which will be migrated by a delta pass once this has been fixed on our side.