Problem

You start mail migration of selected users and you see the following error:

Autodiscovery not set. Trying hardcoded serverName value

Cause

Cloudiway uses the autodiscovery mechanism to determine which Exchange server to connect to.
The autodiscovery mechanism is based on DNS resolution.
See http://office.microsoft.com/en-in/office365-suite-help/fix-autodiscover-record-so-outlook-email-works-after-office-365-upgrade-HA104054435.aspx for more information.

When Office 365 is defined as source or target, if autodiscovery isn’t in place, Cloudiway uses outlook.office365.com as the internal server name.
When migrating to or from an Exchange Server, if autodiscovery does not work, you will need to manually enter the server name.

Resolution

For Exchange servers, set the server name manually.
For Office 365, if you believe that DNS autodiscover entries are correct, consider the following point:
The licence must not be a kiosk licence (see http://support.microsoft.com/kb/2826047/en-us).